Support kontaktieren | Systemstatus
Seiteninhalt

    Studio-Systemanforderungen

    Dieses Thema enthält Informationen zu den Systemanforderungen für Video Cloud Studio und Brightcove Player Studio.
      Betriebssystem Browser[1]
    Windows

    Windows 10
    Windows 8

    Firefox - neueste Version
    Chrome - neueste Version
    Edge - neueste Version

    Mac

    macOS 10.13 oder neuer

    Firefox - neueste Version
    Chrome - neueste Version
    Safari - neueste Version

    Geräte iOS 10 oder neuer Safari - neueste Version
    Chrome - neueste Version
      Android 7 oder neuer Chrome - neueste Version
      Chrome OS 70+ Chrome - neueste Version

     

    Anmerkungen

    [1] Ältere Browserversionen können noch funktionieren. Brightcove testet und überprüft nicht die vollständige Kompatibilität mit allen Browserversionen.


    Seite zuletzt aktualisiert am 28 Nov 2021